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1 Quick Start
Many features are available to help you organize and monitor network device
information.
These features are available for starting the application, discovering devices,
and getting familiar with the user interface.

Starting and Logging In

1

Open the application.

2

If you have administrator rights, your last saved workspace appears and you
can proceed with your tasks. If you have administrator rights, and you are
starting the application for the first time, proceed to step 4.

3

If you do not have administrator rights, the network administrator must set up a
user login password for you. If no password has been set up, the application
does not start, and an access error message appears.
Type your password in the login text box, and click OK. A password is a
maximum of 32 characters. A blank password is allowed.
If your submitted password is accepted, your last saved workspace appears,
unless it is your first time starting the application. If it is the first time, proceed to
step 4.
If the password is not correct, the application displays an error message. If you
incorrectly enter the password three times, an error message appears, and the
application does not start. If this happens, see the network administrator about
your password.

4

If you just installed the application, and it is the first time you are starting it, a
dialog box appears after you have started and successfully logged in. You are
asked to specify a workspace file. After you specify your workspace file, the
application opens and displays the Add Devices wizard to help you search for
network devices and create the device list.

Editing Authentication Options
If a user does not have administrator rights on the computer with the application
installed, the administrator can set up a user login password. If no password
has been set up for a user without administrator rights, the application does not
start, and an access error message appears.
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1

In the menu bar at the top left of the screen, click Edit > Options. In the
Options dialog box, click Authentication.

2

Select Enable local password.
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3

In the New password text box, type a password for a local user. A password is
a maximum of 32 characters. A blank password is allowed.

4

In Confirm password, type the password again.

5

Click OK to save the password.

Device Discovery
Device Discovery is a process that checks networks for printing devices. If new
devices are found, then the application updates its database with information
about the device. This process can be performed manually for single or multiple
devices, or it can be scheduled to run automatically according to a set schedule.
It is also possible to exclude devices from being discovered.
When the application is launched for the first time, or when a new workspace is
opened, the Add Devices wizard automatically launches.

Adding Devices
You can use the Add Devices wizard to add devices to the view list.

1

Click Device > Discovery > Add devices.

2

In the Add Devices wizard, select a method for adding devices:
Express
Uses predefined communication settings to find devices in the local network.
Custom
Lets you select settings to find devices on any network.

3

For the selected method, complete the wizard and click Finish to begin
discovery.

Custom Options for Adding Devices
With Custom selected in the Add Devices wizard, you can select the discovery
process to run on your local network, a specific IP address, or a range of IP
addresses. Continue through the wizard to select the following options:
On your local network
Select discovery type, TCP/IP port, SNMP options, SSL options, and
discovery start time.
By IP address
Type specific IPv4 or IPv6 addresses or host names and click Add to add
them to the Selected targets list. You can also click Import to search for a
valid IP address list (.CSV or .TXT). An entry can be removed from the
Selected targets list by selecting it and clicking Remove. Click Next to
continue through the wizard and select TCP/IP port, SNMP options, SSL
options, and discovery start time.
By IP address range
Type valid starting and ending IPv4 addresses and click Add to add them to
the Selected network segments list. An entry can be removed from the
Selected network segments list by selecting it and clicking Remove. Click
1-2
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Next to continue through the wizard and select TCP/IP port, SNMP options,
SSL options, and discovery start time.

Automatic Device Discovery
You can set up a regular schedule for performing the discovery process. If
devices are frequently added to or removed from the network, performing
discovery on a regular basis will keep the device database up to date.
Scheduling Automatic Device Discovery
You can set a schedule for device discovery.

1

Click Device > Discovery > Automatic discovery.

2

In the Scheduled Discovery dialog box, choose from these options:
Click Properties to select and edit an existing discovery mode. Make your
selections in the window to set up a recurring schedule, and click Apply
changes.
Click Add to create a new discovery mode. In the Add Devices wizard,
make your selections in the window to set up a recurring schedule. On the
Confirm discovery page, click Finish to save your changes.

3

Click Close to save your changes and close the Scheduled Discovery dialog
box.

Excluded Devices
A printing device can be excluded from the discovery process. This may be
done if the device is not managed by the IT department, or if the device is to be
made not visible for security reasons.
Devices can be restored to the device list by performing Include device.
Excluding a Device from Discovery
This option removes the device from the device list, and displays it in the
Excluded Devices window. Information about the device is not deleted from
the application.

1

In the device list, select the device to exclude.

2

Right-click on the selected device, and click Delete Device.

Including a Device
A printing device that was placed in the Excluded Devices window can be
included again. When a device is included, it is available to be found the next
time Discovery is performed.
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1

Click Device > Discovery > Show excluded devices.

2

In the list, select an excluded device to include.

3

Click Include device.
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Host Discovery
Discovery is a process that checks networks for host computers. If new hosts
are found, the application updates its database with information about the host.
This process can be performed manually for single or multiple hosts, or it can be
scheduled to run automatically according to a set schedule. It is also possible to
exclude hosts from being discovered.

Activating Host Services
For the application to discover hosts, Windows Management Instrumentation
(WMI) and Remote Procedure Call (RPC) services must be active on the host
and target computers.
Installing Certificates for Signed Drivers
For Windows Vista and later, digitally signed drivers from Microsoft or from a
trusted publisher, such as a device manufacturer, ensure seamless installation
and upgrades. Once a driver has been digitally signed by a verified publisher,
you can install a certificate.

1

Select the Security Catalog file from the driver package.

2

In the Security Catalog dialog box > General tab, click View Signature.

3

In the Digital Signature Details dialog box > General tab, click View
Certificate.

4

In the Certificate dialog box > General tab, click Install Certificate.

5

In the Certificate Import Wizard dialog box, click Next.

6

On the Certificate Store page, select Place all certificates in the following
store and click Browse.

7

In the Select Certificate Store dialog box, select Trusted Publishers and click
OK.

8

Click Next, then click Finish.
WMI
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1

On the host and target computers, go to Start > Control Panel > System and
Security > Administrative Tools > Computer Management.

2

In the Computer Management dialog box, click Services and Applications.

3

Right-click WMI Control to view Properties.

4

In the WMI Control Properties dialog box, click the Security tab.

5

Click Security.

User Guide

Quick Start

6

In the Permissions list, select the Allow check box for Remote Enable.
RPC

1

On the host and target computers, go to Start > Control Panel > System and
Security > Administrative Tools > Computer Management.

2

In the Computer Management dialog box, click Services and Applications >
Services.

3

Right-click Remote Procedure Call (RPC), then click Start.

Adding Hosts
You can use the Add Hosts wizard to add host computers to the view list.

1

Click Host > Discovery > Add hosts.

2

In the Add Hosts wizard, select a method for discovering host computers.

3

For the selected method, complete the wizard and click Finish to start
discovery.
You can remove a host by selecting it in Host view and clicking Delete Host.
Driver and queue information is also removed. The host is added to the
Excluded Hosts list.

Options for Adding Hosts
In the Add Hosts wizard, you can select the discovery process to run on the
current domain, the active directory, a range of IP addresses, or a specific IP
address. Continue through the wizard to select the following options:
Search current domain
Select the discovery start time.
Browse Active Directory
Select a location in the Active Directory and the discovery start time.
Specify IP address range
Type a valid starting and ending IPv4 address and click Add to add them to
the Selected network segments list. An entry can be removed from the
Selected network segments list by selecting it and clicking Remove.
Specify IP address
Type specific IPv4 addresses or host names and click Add to include them
in the Selected targets list. You can also click Import to search for an IP
address list (.CSV or .TXT). An entry can be removed from the Selected
targets list by selecting it and clicking Remove.

Automatic Host Discovery
You can set up a regular schedule for performing the discovery process. If hosts
are frequently added to or removed from the network, performing discovery on a
regular basis keeps the host database up to date.
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Scheduling Automatic Host Discovery
You can set a schedule for host discovery.

1

Click Host > Discovery > Automatic discovery.

2

If there is an existing discovery mode you would like to edit, select it and click
Properties, make your selections to set up a recurring schedule and click
Apply changes.

3

Click Add to create a new discovery mode. In the Add Host wizard, make your
selections in each page to set up a recurring schedule.

4

In the Confirm discovery page, click Finish to save your changes.

5

The new Discovery Mode is added to the list. Click Close to save your
changes and exit the Scheduled Host Discovery dialog box.

Excluded Hosts
You can exclude a host from the discovery process. This option removes the
host from the host list, and displays it in the Excluded Hosts window.
Information about the host is not deleted from the application. Do this if the host
is not managed by the IT department, or to remove the host from view for
security reasons.
A host that has been excluded can be restored to the host list.
Excluding a Host from Discovery
You can exclude a host from the discovery process.

1

In Host view, select the host to exclude.

2

Right-click on the selected host, and click Delete.

Including a Host
A host that was placed in the Excluded Hosts window can be included again.
When a host is included, it is available to be found the next time Discovery is
performed.

1

Click Host > Discovery > Show excluded hosts.

2

In the list, select an excluded host to include.

3

Click Include Host.

User Interface
The user interface is designed to help you quickly get the information you need
about your network devices.
The screen is divided between left and right panes. On the left pane, you can
select which view appears in the device list in the right pane. A view is a
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specified organization of columns and rows (list), or a layout (map) of the device
data.
The application offers two types of views: custom views that are listed under the
My Views heading, and standard views defined by the application that are listed
under Default Views.

Main Menu
The main menu is located in the upper left corner of the screen. Basic
operations that affect the application are in this menu. The main menu operates
like a standard Microsoft Windows main menu.

My Views Pane
My Views are located in the left pane of the screen. My Views are lists or maps
you can create from Default Views or other My Views. This lets you customize
the type of information you want to see. My Views are organized in a tree
structure that displays folders and My Views nodes. When you select a My
Views node, the application displays the view (list or map) in the right pane. You
can create folders to organize and manage My Views. Add information to My
Views by clicking View > Add Dynamic View, or View > Add manual view
using selection.

Default Views Pane
Default Views are standard list or map views, displayed in the left pane of the
screen.
When you select a particular default view, the application displays the view (list
or map) in the right pane.
Under Default Views, six standard Device views, two standard Account views,
and three Host views are available. They cannot be removed.

Device List Pane
The device list is located in the right pane of the screen when a Device view is
selected. It provides device information in a customizable list or in a map format.
Information can be organized and sorted as needed. Each row represents a
device and columns represent categories. Each device row can be expanded to
display more information.
Identifying Status Icons
In the device list, status icons provide quick information about the condition of
each device. Click the triangle icon to expand the row and see a description of
the condition. For further information, refer to the Operation Guide.
Customizing the Device List
The application provides the ability to arrange the information in the device list
to suit your needs. Changes made to My Views are saved with the view. You
can update changes to My Views by clicking Update View in the toolbar.
Changes made to Default Views are not saved after you leave the view.
Showing or Hiding Columns
Find the column to the right or left of where you want a new column to appear.
Right-click on the column heading to open the selection list of columns. A
column that appears in the view has a check mark next to it in the selection list.
Select a new column for the view by clicking on the desired column name. The
column will now appear in the view.
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To hide a column from the view, click any column heading to open the selection
list of columns. Click on a column name that has a check mark next to it that you
want to hide. The column will no longer appear in the view.
Changing the Width of a Column
To adjust the width of a column, position the cursor over the column divider until
you see the double-headed arrow. Click then drag the arrow for the desired
column size. Release the mouse button.
Changing the Position of a Column
To move a column to another position in the view, click on the desired column
heading, then drag it to the desired location. Release the mouse button.
Sorting Rows in the Device List
You can sort the information in the device list. Click the column heading to
change the sort order of the rows in the view, using the data in that column as
the sort criteria. An upward triangle indicates rows sorted in ascending order; a
downward triangle indicates rows sorted in a descending order.
Expanding a Row in the Device List
You can expand a row in the device list to reveal more information about a
device. Click the right-pointing triangle icon in the row of the device for which
you want to see additional information. The row expands to display a 3–D
picture of the device with all installed options. Other information about the
device is also displayed, such as model, status, IP address, and print speed.
To collapse the row back to regular device list size, click the triangle icon again.

Closing the Application Window
You can close just the application window so that the device list is no longer
visible on the screen, but the application continues to run in the system tray.
This is useful if you want to reduce the number of open windows on your
desktop, or if you are running a task that does not need visual monitoring. In the
menu bar at the top left of the screen, click File > Close window. To reopen the
window, double-click the icon in the system tray; or right-click the icon, and then
click Restore.
To exit the application, click File > Exit. The application saves the currently
displayed workspace before exiting. This saved workspace appears the next
time the same user opens the application.
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2 View Management
The application offers two types of views: custom views that are listed under the
My Views heading, and standard views defined by the application that are listed
under Default Views. The default views are:
Device
General view, Capability view, Counter view, Firmware view, Asset
view, Map view
Account
Accounting devices view, Accounts view
Host
Host view, Host driver view, Host queue view
You can create, change, or delete views in My Views. In the Default Views, you
can customize the appearance of the lists, but the changes are not saved after
you leave the view. You cannot make permanent changes to the views in
Default Views.

View As
You can switch to a different view by using the View as feature in the View
menu. Select the view you want to change, click View > View as, and click the
new view from the list.
If the original view is under Default Views, the view switches to the selected
default view.
If the original view is under My Views, the view itself changes to the selected
view. To save the view, click Update View.
This feature is not available for Account views, Host views, or custom account
or host views under My Views.

Default Views
The application provides standard views under Default Views that cannot be
removed or edited. Display name, IP address and Host name are included in
all views except Map view, Accounts view, and all Host views.
In any view except Map view, you can add or remove columns from the table
temporarily. Right-click on the column heading and select or clear the desired
item or items. The modified views are not saved when you switch to a different
view.
The following default Device views are available:
General View
Displays general information, such as display name, IP address, host name,
toner level, description, location, and model name.
Capability View
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Displays support for various device capabilities, such as color or black &
white, print speed, duplex, total memory, hard disk, scan, FAX, staple,
punch, address book, document box, user list, and job log.
Counter View
Displays the device counters for total printed pages, copier printed pages,
printer printed pages, FAX/i-FAX printed pages, black & white printed pages,
single color printed pages, full color printed pages, total scanned pages,
copier scanned pages, FAX scanned pages, and other scanned pages.
Firmware View
Displays firmware information, including system firmware, engine firmware,
scanner firmware, FAX firmware (Ports 1 and 2), panel firmware, and NIC
firmware version.
Asset view
Displays asset information, including MAC address, serial number, and
asset number.
Map view
Displays printing devices on a background map of your office.
The following default Account views are available:
Accounting devices view
Displays general information and counters for devices that support
accounting.
Accounts View
Displays account information for managed devices, such as counter totals
for print, copy, FAX, and scan.
The following default Host views are available:
Host view
Displays general information about network host computers.
Host Driver View
Displays printer drivers installed on host computers.
Host queue view
Displays the print queues of host computers.

Map View
Use Map view to display printing devices on a background map of your office.
Printing device properties can be viewed and managed from Map view. The use
of an office map helps to visualize the location of devices throughout an office.
Under Default Views, click Map view. The initial map view displays all devices
as icons against a white background. You can import an image of your office
layout to appear in the background, then click and drag each device icon to its
office location. The map is shared by all map views in the current workspace.
Information about a device can be viewed by moving the pointer over the icon.
Importing a Map Background
You can import an image of your office layout to appear in the map view
background.

1
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Under Default Views, select Map view.
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2

Click View > Map > Import map background.

3

Click Browse to select an image file (.BMP or .JPG), then click Open.

4

Click OK in the Import Map Background dialog box.

Adjusting the Map Size
You can change the size of the map image within the view window.
Use any of the following selections in the Zoom box to change the image size:
Click Zoom in to increase the size of the image one step.
Click Zoom out to decrease the size of the image one step.
Click Zoom to Fit to place the entire image within the screen. If you change
the screen size, click Zoom to Fit again.
Type a percentage between 50% and 300% and press Enter.
Clearing a Map Background
You can remove the background image from the map view. All device icons will
retain their position after the change.
In the View menu, select Map > Clear map background.

My Views
You can set up custom views in addition to the default views. Custom views
appear on the left side of the screen under My Views. Dynamic or manual views
can be created or deleted. If desired, views can be placed in folders.
My Views lets you customize the devices, accounts, or hosts being displayed,
as well as column order, number of columns, and other view settings. To save
the view, click Update View.

Adding a New Folder to My Views
You can create folders under My Views so that custom views can be placed in
folders.

1

In the menu bar at the top left of the screen, click File > New folder.

2

Enter a new name into the text box.

3

To save the new folder name, click outside the text box, or press Enter.

Renaming a Folder or View
You can change the name of a folder or view in My Views.

KMnet Viewer 5.3

1

In the My Views pane at the left of the screen, click to highlight the view or
folder you want to rename.

2

In the menu bar, click Edit > Rename.
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3

Type the new name, replacing the old name in the text box.

4

To save the new name, click outside the text box, or press Enter.

Removing a Device, Account, or Host from View
You can remove a device, account, or host so that it does not appear in a
custom view under My Views. This does not delete the item from the database.

1

Select a custom view under My Views.

2

Select a device, an account, or a host to be removed from view. Multiple items
can be selected by pressing Ctrl or Shift + click.

3

In the menu bar at the top of the screen, click Edit > Remove from View.
Note: There is no confirmation dialog box after you click Remove from View.

Searches
Two types of searches are available for finding devices, accounts, or hosts with
particular characteristics. Search finds data in the currently displayed view.
Entries are not saved when you move from view to view. Advanced Search
finds all devices, accounts, or hosts in the database for the values selected in
the search dialog box.

Searching
Search will look in columns that have been removed from view. The results are
not saved when you move from view to view, or perform an Advanced Search.
Search does not check the expanded information area of the devices.
The search can find exact matches for full or partial terms in the following
columns or in Map view:
Device search: Display name, IP address, Host name, Model name
Account search: Account ID
Host search: Host name, Driver name, Queue name, IP address, OS
Information

1

Type an alphanumeric search term (64 character maximum) in the text box. As
you type, the search examines the data of all the devices, accounts, or hosts in
the original view.

2

To clear the search term, click the icon next to the Search text box. This
removes any text in the text box, and restores the view to the original list of
devices, accounts, or hosts before the search.

Advanced Searching
The Advanced Search feature is available for Default Views. It finds all
printing devices, accounts, or hosts in the database that match the selected
criteria. Up to six properties can be defined for the search. The search results
are displayed until you change to another view, or perform another search.

2-4

User Guide

View Management

1

Select a default view.

2

Click Edit > Advanced search.

3

In the Advanced Search dialog box, select a search logic:
Match all criteria
This option searches for devices, accounts, or hosts that meet all the search
terms specified under Criteria.
Match any criteria
This option searches for devices, accounts, or hosts that meet at least one of
the search terms specified under Criteria.

4

Under Criteria, select features or properties to find in the search.
Left column
Select one property per property list. There are six property lists available.
Properties vary by device model.
Middle column
Available conditions depend on the selected property.
Right column
Type or select a value in the box.

5

Click OK. The application searches through all devices, accounts, or hosts, and
displays those that match the selected Criteria. In Map view, the search result
devices appear in their saved position in the office map.

Dynamic View
A dynamic view is a copy of a default or custom view that you create under My
Views. A dynamic view matches the current display in the right pane:
Device
General View, Capability View, Counter View, Firmware View, Asset
view, Map view
Account
Accounting devices view, Accounts View
Host
Host view, Host driver view, Host Queue View
Once created, you can name and modify the dynamic view as desired.
A dynamic view cannot be created when a manual view is selected under My
Views.

Adding a Dynamic View
You can modify an existing view and save it as a custom view under My Views.
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1

Select a view under Default Views or My Views, except a manual view.

2

Modify the view as desired, then click View > Add Dynamic View.
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3

Type the name of the new view, up to 64 characters.

Manual View
A manual view is a custom view that includes devices, accounts, or hosts
selected from an existing view.
Device
General View, Capability View, Counter View, Firmware View, Asset
view, Map view
Account
Accounting devices view, Accounts View
Host
Host view, Host Driver View, Host Queue View
Once created, you can name and modify the manual view as desired.
Advanced Search is unavailable for a manual view. A device or account can be
added to a manual view by selecting it in another view and dragging it to the
manual view.

Adding a Manual View Using Selection
You can create a view of selected devices, accounts, or hosts and save it under
My Views.

1

With any view displayed, select one or more devices, accounts, or hosts from
the list or map.

2

Click View > Add manual view using selection.

3

Type the name of the new view, up to 64 characters.

4

If desired, modify the view, then click Update View.

Folder Reports
Folder reports provide detailed information about accounts or accounting
devices for all views in a custom folder. The folder must contain custom views
created from Accounting devices view or Accounts View. Once a folder
report is created, it can be exported and saved in .CSV or .XML format.
An Accounts Folder Report can be created, if the folder contains at least
one Accounts view. Only the accounts selected in the Accounts Folder
Report dialog box are included in the exported report.
An Accounting Devices Folder Report can be created, if the folder
contains at least one Accounting devices view. Only the devices selected
in the Accounting Devices Folder Report dialog box are included in the
exported report.

Creating and Exporting a Folder Report
After creating a folder under My Views and adding custom views from
Accounting devices view or Accounts View, you can create and export an
accounts or accounting devices report.
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1

Right-click on the desired folder and select Folder report, then select
Accounts or Accounting devices.

2

In the Accounts Folder Report or Accounting Devices Folder Report dialog
box, select one or more accounts or devices to include in the report.

3

Click Export to open the Export View to CSV/XML dialog box.

4

Select the format type, name the report, and click Save.

Updating a View
When any view under My Views is changed, an asterisk appears after its name
in the title bar until it is saved. You can save the updated view by clicking View >
Update View. Use this feature after any of the following:
Changing the column width or column order, adding or removing columns.
Using View > View as to change the view type.
Sorting the information in list columns.

Exporting a View to a File
You can select a view and save all view information to a file.

1

In the menu bar, click File > Export > View.

2

Type or select a filename and select a file extension.

3

Specify a destination for the exported file.

4

Click Save.

Exporting a List to a File
With any Device or Account list view displayed, you can export all list
information to a .CSV or .XML file. The .CSV export uses UTF-8 encoding.

1

Click File > Export > List.

2

In the Export List to CSV/XML dialog box, type or select a file path. The file
must have an extension of .CSV or .XML.

3

Click Save.

Duplicating a View
You can create a copy of a view in My Views. This is useful if you want to create
a new view that is only slightly different from an existing view.

1
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Under My Views, right click on the view to be copied.
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2

Click the Manage views icon and select Duplicate.

3

Type the new name, up to 64 characters and press Enter.

4

Modify the new view as needed.

Renaming a View
You can change the name of a view in My Views. Default views cannot be
renamed.

1

Under My Views, select the view to be renamed.

2

Click Edit > Rename.

3

Type the new name, up to 64 characters, replacing the old name in the text box.

4

To save the new name, click outside the text box, or press Enter.

Deleting a View
You can delete a custom view from My Views. A deleted view cannot be
restored. Default views cannot be deleted.

1

Under My Views, select the view to be deleted.

2

Click Edit > Delete. There is no confirmation dialog box after you click Delete.

Resizing the View Areas
If many views have been saved under My Views, or if your views have long
names, you can see the view list more easily by changing the size of the
viewing area in the left pane.
To change the width of the left pane, click the border between the left and
right panes and drag it right or left.
To change the height of the My Views area, click the top of the Default
Views border and drag it up or down.

Refresh
Device, account, and host information are automatically updated according to
the polling schedules. At any time, you can manually update this information for
one or more devices. The following Refresh options are available:
Refresh
Select one or more devices and click View > Refresh to update the selected
devices.
Refresh All
Click View > Refresh All to update all views.
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The Device menu is used for finding devices and managing device settings.

Device Properties
The Properties dialog box displays settings and status information about the
selected device. To open device properties, select a device, and click the
Properties icon. Alternatively, right-click on the device, and then in the context
menu click Properties. Settings may differ depending on your selected device.
The settings can include:
Basic device settings
This area shows the Display name, Model, Status, IP address, Host
name, Location, and Description of the printing device. The Panel
message box shows the information currently displayed on the device
operation panel. Display name, Location, and Description can be edited.
Device Alert
This area describes alerts that are currently occurring, and any
troubleshooting measures that can be taken.
Media Input
This area shows the trays and cassettes that are currently installed, their
capacity, and roughly how much paper they currently contain.
Capabilities
This area shows some of the key specifications of the currently selected
device.
Counters
This area shows a variety of counters for different types of paper or media
and output.
Firmware versions
This area lists the versions of firmware for various parts of the system.
Memory
This area shows the space available on the hard disk, memory card, optional
ROM, and in the RAM disk.
Asset
This area shows the MAC address of the network adapter in the device, the
Serial number of the device itself, and the Asset number which may be
assigned by your organization.

Displaying Device Properties
You can view the properties of a printing device.

1
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Select a device in the view pane.
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2

Click the Properties icon to display information about the selected device.

3

Click Refresh to update any settings that might have been changed on the
device while this dialog box was open.

Displaying Device Home Page
Printing devices that contain web servers can display a web page containing
information about the device's current status and settings. The layout and
information shown on this page differs by printing device model. Click Device >
Device Home Page to display this web page. Alternatively, click the Device
Home Page icon, or right-click on the device, and then in the context menu click
Device Home Page.

Administrator Login
For some models, administrator authentication is required to access selected
features in the Device and Account menus. Available features vary by model.
When you select the feature from a menu or context menu, you are prompted to
type one of the following in the Administrator Login dialog box:
Command Center password
Administrator login and Administrator password (with optional Use local
authentication)
Accounting administrator code
Operations on multiple devices do not prompt for the administrator login. Login
options must be selected in the Login section of the Communication Settings
dialog box.

Address Book
The Address Book is a list of individuals and their contact information that is
stored on the device. Each entry for an individual is called a contact, and
contacts can be organized into groups. This contact and group information is
stored on the device, and is used for faxing and scanning operations.
To open the address book, select a device in the device list, and select Device
> Address book.
Note: If authentication is set, accessing the address book requires the correct
Login user name and Password in the Communication Settings for the
device. If authentication on the device is not set, the login dialog box does not
appear so a user name and password is not needed.
The information that can be stored for each contact includes:
Number
Name (and furigana, if applicable)
Cover page (recipient, company, department). This information is
transmitted on a Network FAX.
E-mail
FTP (File Transfer Protocol)
SMB (Server Message Block)
FAX
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Internet FAX
You can create One Touch keys to let you access address book entries by
pressing one key on the printing system's operation panel.

Adding Contacts
You can add individuals to the address book stored on a device.

1

In the menu bar at the top left of the Address Book, click Add contact. The
Contact Settings dialog box appears.

2

Enter the name of the contact in the Name box.

3

Click OK to save the new address book entry.

Adding Groups
Contacts in the address book can be organized into groups. This is useful when
the device sends out notifications of certain types of events, for example.

1

In the menu bar at the top left of the Address Book, click Add group. The
Group Settings dialog box appears.

2

Enter the name of the new group. The name does not have to be unique.

3

Click OK to send the information to the device.

Adding a Contact to a Group
You can search for contacts and add them to an existing group. Each step
requires communication with the device, which may be slow depending on
network conditions.

1

Select a group, then click the Properties icon.

2

In the Group Settings dialog box, click the Add members icon. The user list is
downloaded from the device and appears in the dialog box.

3

Select one or more users to add, and click Add.

4

Click OK in the Add Group Members dialog box.
You can delete a contact by selecting it from the Group Settings dialog box
and clicking the Remove members icon.

Deleting Contacts and Groups
Contacts and groups can be deleted from the address book when they are no
longer needed.
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1

Select one or more contacts or groups.

2

Click the Delete icon, then click Yes to confirm.
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The updated information is sent to the device.

Editing Contacts and Groups
The information saved in the Address Book dialog box for each contact or
group can be edited if necessary.

1

Select a contact or group item.

2

Right-click and select Properties. The Contact Settings or Group Settings
dialog box for the selected contact or group opens.

3

Edit the information in the dialog box, and click OK to save the changes.

Copying Contacts and Groups
Contacts and groups can be copied. This can save time when creating address
book entries that are very similar to existing entries.
Note: When performing this copy and paste operation, you should be aware
that the modifications will be applied after the Paste command.

1

Select the contact or group to copy, and click the Copy icon.

2

Click the Paste icon.

3

Modify the new contact or group as needed.
Each time a contact or group is copied, the name is changed as follows:
First time: "Copy" is added to the name.
Second time: "Copy 2" is added to the list.
Third time: "Copy 3" is added to the list.
The naming continues to follow this pattern.

Searching the Address Book
You can search the device address book in order to update contact or group
information. Address book information can be searched by Number, Name, Email, FTP, SMB, FAX number or Internet FAX address.

1

In the Searchable fields list, choose the field to search.

2

Enter the name or part of a name (or furigana, if applicable) to find in the
adjacent Search text box.

3

To clear the search results and display the entire address book again, click the
Clear search icon.

One Touch Keys
This feature lets you access Address Book entries for contacts or groups by
pressing one key on the printing system’s operation panel.

3-4

User Guide

Device
The number of One Touch keys that can be created for each address book
varies according to printing system model.
Adding One Touch Keys
You can create a list of One Touch keys for an Address Book.

1

In any Device view, select a printing system with an address book.

2

Click Device > Address book.

3

In the Address Book dialog box, click the Show One Touch keys icon, then
click the Add One Touch key icon.

4

In the Add One Touch Key dialog box, select settings:
Name
Type a name, to a maximum of 24 characters.
Number
Select a number, to a maximum of 1000 (the maximum number varies by
model), or select Auto to choose the next available number.
Destination
Click Add destination. In the One Touch Key Destination dialog box,
select a contact or group.

5

Click OK in all dialog boxes.
To delete an entry from the One Touch Key dialog box, select it in the list and
click Delete One Touch key.

Viewing and Editing One Touch Key Properties
You can view and edit information about One Touch Key for contacts and
groups.
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1

In any Device view, select a printing system with an address book.

2

Click Device > Address book.

3

In the Address Book dialog box, click the Show One Touch keys icon.

4

In the One Touch Key dialog box, select a list item and click One Touch key
properties to view the One Touch key details.

5

In the One Touch Key Properties dialog box, you can edit the Name and
Destination.

6

Click OK in all dialog boxes.

3-5

Device
Searching One Touch Keys
In the One Touch Key dialog box, you can search by Number, Name, Address
number, and Address type. In the One Touch Key Destination dialog box,
you can search by Number, Address type, Name, and Destination.

1

In the Searchable fields list, select the field to search.

2

Type a full or partial search string in the adjacent Search text box.

3

To clear the search results and display the entire list again, click the Clear
search icon.

Device View Printer Installation
The printer driver software provides settings to customize output from your
printing system. You can install printer drivers from the Device menu. Once
installed, drivers can be upgraded or uninstalled.

Installing Printer Drivers in Device View
You can use the Driver Installation wizard to install printer drivers.

1

In any Device view, right-click on a device and select Advanced > Install
driver.

2

In the Driver Installation wizard, select the host computer where the drivers will
be installed. Click Next. If one or more hosts cannot be accessed, a message
appears.

3

Select one or more printer models to install. Click Next.

4

Click Have disk and browse to find a valid .INF file for each driver being
installed. Click Open, then click OK. Click Next.

5

On the Printer settings page, select available settings for each printer driver.
The port cannot be changed. Some options open another dialog box for
selecting settings.
You can click Common settings and apply some settings to all selected
printer models.
You can click Conflicts and select from available options.
You can click Import and select a configuration settings file (.KVP).
You can click Export and save current configuration settings in a .KVP file.
Click Next.
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6

On the Confirm settings page, review your settings.

7

Click Finish to install the printer drivers.

8

When installation is finished, you can click Export to save an installation log file
(.TXT).
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9

Click OK.

Uninstalling Printer Drivers in Device View
You can use the Driver Uninstallation wizard to uninstall printer drivers.

1

In any Device view, right-click on a device and select Advanced > Uninstall
driver.

2

In the Driver Uninstallation wizard, select a host or hosts. Click Next.

3

Select the check box next to each driver to uninstall. Select at least one driver
under each host. Click Next.

4

On the Confirm Settings page, review your selections.

5

Click Finish to begin the uninstallation process. When uninstallation is finished,
you can click Export to save an uninstallation log file (.TXT).

6

Click OK.

Upgrading Printer Drivers in Device View
You can upgrade printer drivers to a later version.

1

In any Device view, right-click on a device and select Advanced > Upgrade
driver.

2

In the Driver Upgrade wizard, select the host computers where the drivers are
currently installed. Click Next.

3

Select the drivers to be upgraded, then click Next. Click Have disk and browse
to find a valid .INF file for each driver being upgraded.

4

On the Confirm Settings page, review selected settings.

5

Click Finish to begin the upgrade process. When upgrade is finished, you can
click Export to save an upgrade log file (.TXT).

6

Click OK.

Device Users
Device users who are authorized to use a device are on a user list with their
login information and passwords. When user authentication is set, only users
who are administrators on the device are able to use the various functions of the
device.

KMnet Viewer 5.3
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Note: To access the user list of a device, the correct Login user name and
Password must be in Communication Settings for the device. If an
administrator password is set for the device, then only an administrator can
change the user list.

Adding Device Users
You can add users to the user list located on the device. The Device User List
can be used to control which users are able to operate or access the device.

1

Select a device.

2

Click Device > Users.

3

In the Users dialog box, click the Add user icon.

4

Type information about the user in the dialog box.

5

Click Select to choose from available Account IDs.

6

Select Allow administrator access to give the user permission to change
device settings. When cleared, the user only has user access.

7

Click Advanced to select additional options:
Language
Select the default operation panel language for the user.
Default screen
Select the default operation panel screen for the user. If Send or FAX is
selected, choose the default Send/FAX screen.
ID card information
Enter the alphanumeric information from the ID card.
Authorization
Select permissions for each available printing feature.

8

Click OK to create the new device user.
You can edit a device user by selecting it from the list and clicking Properties.
You can delete a device user by selecting it from the list and clicking Delete
user.

Searching the Device User List
You can search the Users dialog box by Login user name or User name.
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1

In the Searchable fields list, choose the field to search.

2

Enter the name or part of a name to search in the adjacent Search text box.
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3

To clear the search results and display the entire list again, click the Clear
search icon.

Setting a Simple Login Key
You can select Simple Login settings for your device.

1

Select a device.

2

Click Device > Users.

3

In the Users dialog box, click Show Simple Login keys.

4

In the Simple Login Keys dialog box, click Add Simple Login key.

5

In the Add Simple Login Key dialog box, select an icon and type a name to a
maximum of 32 characters.

6

Select a Specific number from 1 to 20, or select Next available number to set
the number automatically.

7

Select an Authentication mode.
If Use local authentication is selected, click Select from user list. Select a
login user name, and click OK.
If Use network authentication is selected, type a Login user name and
Login password. For Password login, select On to require a password at
login. Select Off to disable the password requirement.

8

Click Add to create the Simple Login key.
You can edit a Simple Login key by selecting it and clicking Properties.
You can remove an entry from the Simple Login Keys dialog box by selecting it
and clicking Delete Simple Login key.

Searching the Simple Login Key List
You can search the Simple Login Keys dialog box by Simple Login key
number or Simple Login key name.

1

In the Searchable fields list, choose the field to search.

2

Enter the name or part of a name to search in the adjacent Search text box.

3

To clear the search results and display the entire list again, click the Clear
search icon.

Jobs
The Jobs command opens the Jobs dialog box, where you can view
information about jobs currently in the queue for the device. Job logs show
information about recent jobs that were processed.
KMnet Viewer 5.3
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Four types of status are available: Print jobs status, Send job status,
Store job status, and Scheduled job status.
Three types of job log are available: Print job log, Send job log, and Store
job log.

Showing Job Detail
You can view detailed information about a particular job. The information
displayed depends on the type of job.

1

Select a device.

2

Select Device > Jobs.

3

Click View as, and select a job status or job log.

4

In the job list, select a job.

5

Select Properties. A Job Detail dialog box appears.

Exporting the Job Log
Job logs can be exported to files for use in other applications.

1

In the menu bar at the top of the Jobs dialog box, click Export.

2

From the drop-down list, select a job log to export.

3

Click Browse to select the file name and location to save the file.

4

In Maximum entries, select or enter the number of lines to save in the log.

5

Click OK to save the log.

Searching a Job List
You can search a Job list by Job name or User name to find a specific job.

1

In the Searchable fields list, select Job name or User name.

2

Enter the name or part of a name in the adjacent Search text box.

3

After viewing the job information, click the Clear search icon.

Stored Jobs
Stored Jobs lets you view Temporary and Permanent print jobs stored on the
hard disk. Stored print jobs can be printed or deleted from hard disk memory.
You can also print a list of stored jobs. This feature is supported for some
models with a hard disk installed.
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Viewing Stored Jobs
You can view information about Temporary or Permanent print jobs stored on
the hard disk.

1

Select a device.

2

Select Device > Stored jobs.

3

At any time, click Refresh to update the view.

Printing Stored Jobs
You can print selected Temporary or Permanent jobs stored on the hard disk.

1

Select a device.

2

Select Device > Stored jobs.

3

In the Stored Jobs dialog box, select a job to print.

4

Click Print and select Print selected jobs.

5

In the confirmation dialog box, click Yes to print.

Printing a Stored Job List
You can print a list of Temporary or Permanent jobs stored on the hard disk.

1

Select a device.

2

Select Device > Stored jobs.

3

In the Stored Jobs dialog box, click Print and select Print temporary job list
or Print permanent job list.

Deleting Stored Jobs
You can delete one or more Temporary or Permanent print jobs from hard disk
memory.

1

Select a device.

2

Select Device > Stored jobs.

3

In the Stored Jobs dialog box, select a delete option:
Select a print job from the list. Click Delete > Delete selected jobs.
For Temporary jobs, click Delete > Delete temporary jobs.
For Permanent jobs, click Delete > Delete permanent jobs.
For all jobs stored in the device, select Delete all jobs.
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4

Click Yes in the confirmation dialog box to finish.

Searching Stored Jobs
You can search the stored jobs list by Job name or Owner to find a specific job.

1

In the Searchable fields list, select Job name or Owner.

2

Enter the name or part of a name in the adjacent Search text box.

3

After viewing the job information, click the Clear search icon.

Document Box
A Document Box is a type of virtual mailbox on a device. It is used by
individuals and groups to manage files that are stored on the device.
Note: If authentication is set, accessing the document box requires the
correct Login user name and Password in the Communication Settings for
the device. If authentication on the device is not set, the login dialog box does
not appear so a user name and password is not needed.

Viewing and Editing a Document Box
You can view and edit information about jobs stored in document boxes on the
hard disk.

1

Select a device.

2

Select Device > Document box to view the number, name, and owner for all
document boxes.

3

To view detailed information, select a box and click the Box properties icon. In
the Box Properties dialog box, you can edit selected information:
Name
Type the new box name.
Number
Select an available box number.
Owner
If available, select a new owner from the list.
Owner setting
Select the type of owner from the list.
Restrict usage (MB)
When available, set the value from 1 to 30000 MB.
Automatically delete files delay (days)
When available, select the time the file is saved in device memory, from 1 to
31 days.
Shared
Select to enable the box for multiple users.
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Password change
You can set or change your password for the box, if desired.
Overwrite setting
Select to permit a new document to replace an existing document with the
same name.
Sub address
Type the subaddress. Available with FAX boxes.
Delete after printed
Select this option to permanently remove a document from the box after it is
printed.

Adding a Document Box
You can create a new document box on the hard disk. A maximum of 1000
document boxes is supported.

1

Select a device.

2

Select Device > Document box.

3

Click on the Add box icon.

4

Specify the Name for the new box.

5

The default box type is Custom box. Some devices also support a FAX box for
receiving faxes.

6

Specify the password if you want to create a password-protected document
box.

7

Specify values or use the default values for the other settings.

8

Click OK to add the new box.
You can delete a document box by selecting it from the list and clicking Delete
box.

Exporting a Document Box List
You can save the document box list to your computer or network. Once saved, it
can be imported into a printer driver.

KMnet Viewer 5.3

1

Select a device.

2

Select Device > Document box.

3

In the Document Box dialog box, select a box from the list.

4

Click Export.
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5

Name and save the file.

Document Properties
Select a document in the Document Box dialog box and click the Document
properties icon to display information such as document size, resolution, and
page size.
In the Document Properties dialog box, you can change the name.

Document Views
An image of a document in the document box can be displayed as a thumbnail,
or in a preview pane by selecting a document and clicking on the View icon.
When a document is displayed in the preview pane, you can zoom and rotate
the image of each page, one page at time. You can use the arrows or the menu
to move to the next or the previous page.

Downloading a Document
You can download a document from a document box to your local computer.

1

Select a document to download.

2

Click the Download document icon.

3

In the Save As dialog box, select a location to save the file to, type a file name,
select PDF, TIF, JPG, or XPS file type, and click Save.

Searching a Document Box
In a document box, you can search by name to find a specific file.

1

In the Searchable fields list, choose the field to search.

2

Enter the name or part of a name to find in the adjacent Search text box.

3

To clear the search results and display the entire list again, click the Clear
search icon.

Moving Documents Between Document Boxes
You can drag documents between document boxes on the same device.

1

In the left pane, select the document box containing the file to move.

2

Select one or more files, and move them by dragging from the right-side view to
the destination document box.

3

Click Yes in the confirmation dialog box to finish.

Virtual Mailbox
The Virtual Mailboxes dialog box lets you view the details of virtual mailboxes
created on the hard disk.
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This feature is supported for some models with a hard disk installed. A
maximum of 255 virtual mailboxes can be created.

Viewing Virtual Mailboxes
You can view information about virtual mailboxes on the hard disk.

1

Select a device.

2

Select Device > Virtual mailboxes to view the name, ID, size and password
information for all virtual mailboxes.

3

In the Searchable fields list, choose the field to search.

4

Enter the name or part of a name to find in the adjacent Search text box.

5

To clear the search results and display the entire list again, click the Clear
search icon.

6

At any time, click Refresh all to update the list.

Deleting Virtual Mailboxes
You can delete a virtual mailbox from hard disk memory. Only one virtual
mailbox can be deleted at a time.

1

Click to select a device from the device list.

2

Select Device > Virtual mailboxes.

3

In the Virtual Mailboxes dialog box, select a virtual mailbox from the list.

4

Click Delete mailbox, then click Yes to confirm. If a password was set, type the
password. If the typed password is not correct, the virtual mailbox is not deleted.

Exporting a Virtual Mailbox List
You can save the virtual mailbox list to your computer or network. Once saved,
it can be imported into the printer driver.
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1

Select a device.

2

Select Device > Virtual mailboxes.

3

In the Virtual Mailboxes dialog box, select a virtual mailbox from the list.

4

Click Export list.

5

Name and save the file.
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Advanced Virtual Mailbox Options
You can change the following virtual mailbox settings if you have administrator
privileges:
Maximum VMB size
A numerical value, varying by model, can be set from 0 to 9999 MB. Select
"0" to prevent use of the virtual mailbox.
Change master password
A numerical value can be set from 1 to 65535, or the password can be
removed. An administrator can use the master password to override or
change virtual mailbox passwords.
Delete all virtual mailboxes
Erases all virtual mailbox data from the hard disk.
Selecting Advanced Virtual Mailbox Options
You can change selected virtual mailbox options.

1

Select a device.

2

Select Device > Virtual mailboxes.

3

In the Virtual Mailboxes dialog box, click Advanced. If a password has been
set, enter the password and click OK.

4

Select the desired settings:
Maximum VMB size
Enter a value for virtual mailbox size, or click the up or down arrow buttons to
select the value.
Change master password
Click Password, then enter the old and new passwords, and reenter the new
password. To remove the password, leave the New password and Confirm
new password boxes blank.
Delete all virtual mailboxes
Click Delete all, then click Yes to confirm.

5

Click OK in the Advanced dialog box.

6

Click Close in the Virtual Mailbox dialog box.

Adding a New Virtual Mailbox
You can create a new virtual mailbox on the hard disk. A maximum of 255 virtual
mailboxes is supported.

3-16

1

Select a device.

2

Select Device > Virtual mailboxes.

3

In the Virtual Mailboxes dialog box, click New mailbox.
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4

Enter a new ID, name, and password. Retype the password to confirm, and
click OK. The same name cannot be used for more than one virtual mailbox.

Editing a Virtual Mailbox
You can set the name and password of a virtual mailbox stored on the hard
disk. Click Refresh All to refresh all virtual mailboxes.

1

Select a device.

2

Select Device > Virtual mailboxes.

3

In the Virtual Mailboxes dialog box, select a virtual mailbox and click Mailbox
properties.

4

In the Mailbox Properties dialog box, type a new Name, and type a password
from 1 to 65535. In Confirm new password, type the password again.

5

Click OK.

Device Notification Settings
The Notification feature is used to inform users of changes in the status of the
printing device. There are three types of notifications available: a pop-up
window, opening of the Windows event log, or an e-mail to a specified list of email addresses.
To send e-mail notifications TCP port 25 must be available and not blocked by a
firewall or virus scanner. Also, the e-mail sending feature must be configured. If
it is not configured, then e-mail notifications are unavailable.
Several types of events can trigger a device notification, depending on the
model. For example, a paper jam can be set to trigger a notification.

Setting a Device Notification
You can select devices from the device list for displaying alerts about printing
device activity. The Notification Settings dialog box provides the alert option
for the selected devices.
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1

Select a device. To set the same notifications for more than one device, press
Ctrl or Shift + click to select devices.

2

In the menu at the top of the screen, click Device > Notification settings.

3

Under Actions, select how the notification will be communicated.

4

If you select Send e-mail to, enter one or more e-mail addresses, to a
maximum of three.

5

Under Notifications, select the events that will trigger a notification.

6

To save your selections and close the dialog box, click OK.
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Advanced Menu
In the Device menu, click Advanced. You can also right-click on a device and
select Advanced. The following selections appear:
Set multiple devices
This sends configuration parameters to multiple devices at the same time.
Manage applications
This wizard lets you install applications on printing devices.
Upgrade firmware
This wizard guides you in installing the most current firmware on devices.
Device default settings
This sets the default settings of the selected device, such as duplex, print
quality, paper input and output; plus copy, scan, and FAX settings. Only one
device may be selected at a time. Settings vary by model.
Device system settings
This sets the default settings of the selected device, such as operation panel
language, timer settings, and panel lock. Only one device may be selected at
a time. Settings vary by model.
Device network settings
This sets the network settings of the selected device, such as IP address, email settings, SNMP settings, FTP and SMB client settings, and protocol
settings. Only one device may be selected at a time. Settings vary by model.
Install driver
This wizard lets you install printer drivers on devices.
Upgrade driver
This wizard lets you upgrade printer drivers to a later version.
Uninstall driver
This wizard lets you uninstall printer drivers.
Authentication settings
This sets the authentication settings of the selected device, such as user
login and LDAP settings, and permitting jobs with unknown IDs. Only one
device may be selected at a time. Settings vary by model.
Network groups
This manages certain user access properties for an entire group of devices.
TCP/IP Send Data
This sends data directly to the interface of one or more selected devices.

Authentication Settings
Authentication Settings provides a convenient way for administrators to
manage user authentication and network user properties. Only one
Authentication Settings dialog can be opened per device. A maximum of three
dialogs can be open (for three different devices) at the same time.
Setting User Authentication
With Authentication Settings, an administrator can configure some MFP
devices to require a user login before it is accessed. If you select Use local
authentication, the device uses the Device User List to authenticate the login
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user. If you select Use network authentication, the device uses the domain
server to authenticate the login user. Support varies by model.

1

Click to select a device in the device list.

2

In the menu bar at the top of the screen, click Device > Advanced >
Authentication settings.

3

If you want to set user authentication as a device setting, click Enable user
login.

4

Select the Authentication mode.
If you select Use local authentication, go to Step 9.
If you selected Use network authentication, the related text boxes below it
become available. Only ASCII characters are allowed in the text boxes.

5

Type a domain name in the Domain name text box. The maximum length is
254 characters.
For some models, multiple domains can be selected from a list of registered
domains. If more than one domain is specified, select one for the default.

6

Select a Server type from the list. If the server type is not Ext., only Server
type, Host name, and Port number settings are available.

7

Type a host name or IP address in the Host name text box.

8

Type a Port number, if available. The valid range is 1-65535.

9

You can proceed through the rest of the dialog box, or you can click OK to save
your settings and close the dialog box.

Permitting Jobs with Unknown IDs
If you want a device to have no user restrictions and accept print jobs without a
user login and password, you can select the Permit jobs with unknown IDs
check box. The check box is clear by default.

1

Select a device in the device list. In the menu bar at the top of the screen, click
Device > Advanced > Authentication settings.

2

Select the Permit jobs with unknown IDs check box. Click OK to save all your
settings.
If you want to restrict the device with a user login, clear the Permit jobs with
unknown IDs check box. In the printer properties for the device, you must also
click Device Settings > Administrator, and select User Login. Type the user
name and password for a specific user, or choose to have the device prompt for
the user name.

Enabling Local Authorization
You can prohibit job use by specific users on a printing system that supports this
feature.
KMnet Viewer 5.3
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1

In any Device view, select a printing system.

2

Click Device > Advanced > Authentication settings. If authentication is
required, enter a login and password.

3

Select the Local authorization check box.

4

Click OK.

Enabling Simple Login
You can enable Simple Login for a printing system. Support for this feature
varies by model.

1

In any Device view, select a printing system.

2

Click Device > Advanced > Authentication settings. If authentication is
required, enter a login and password.

3

Select the Simple Login check box.

4

Click OK.

Setting ID Card Login
You can select ID card login settings for your device. ID card login varies by
model and is available when an ID card authentication kit is activated. Support
for this feature varies by model.

1

In any Device view, select a printing system.

2

Click Device > Advanced > Authentication settings. If authentication is
required, enter login and password information.

3

Under ID card login settings, select Allow keyboard login to enable keyboard
login. Clear the check box to disable this feature.

4

If Allow keyboard login is selected, you can select Password login to require
a password.

5

Click OK to save new settings.

Setting Network User Properties
An administrator can set network user properties as a device setting. Settings
for user properties vary by model.
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1

Click to select a supported MFP in the device list.

2

In the menu bar, click Device > Advanced > Authentication settings.
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3

Click Network user properties.

4

Select the Obtain network user properties check box. Only ASCII characters
are allowed in the text boxes.

5

Type the server name in the Server name text box, to a maximum of 64
characters.

6

Select the Port number from the list. Available port numbers range from 1 to
65535.

7

Select the Search timeout (seconds) from the list. The range is from 5 to 255.

8

Select an Encryption type from the list. The LDAP encryption can be saved to
SSL/TLS, STARTTLS, or it can be set to Off.

9

Select an Authentication type from the list. You can select from Simple or
SASL.

10

The device uses the Acquisition of user information settings for search and
retrieval of login user information from the LDAP server.
Type a valid user name in the Name 1 text box, to a maximum of 32 characters.
Type another valid user name in the Name 2 text box, to a maximum of 32
characters.
Type a valid e-mail address in the E-mail address text box, to a maximum of 32
characters.

11

Click OK to save your settings and close the dialog box.

Network Groups
You can add, delete, edit, authorize, and search for groups. The maximum
number of groups that can be added to the list is 20.
Network Groups List
The device display name and IP address appearing in the title at the top of the
Network Groups dialog box represent the selected printing system. Below the
title, a toolbar with icons lets you add, delete, edit, authorize, and search for
groups. The list of groups can be refreshed to show the latest additions and
deletions. The number of groups currently selected and the total number of
groups are shown at the bottom left of the dialog box. The dialog box can be
resized horizontally and vertically, minimized, maximized, or restored.
The Network Groups list occupies most of the dialog box. It contains up to 20
groups, plus the Other group which is needed by the application. The
information for this group is displayed in bold font, and represents standard
authorization. The columns in the list contain the ID and Name assigned to each
of your groups when added or last edited. The list can be sorted by either
column in ascending or descending order by clicking one of the column
headers.
Adding or Editing a Network Group
You can add a new network group, or edit the information of an existing group.
KMnet Viewer 5.3
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1

In the menu bar, click Device > Advanced > Network groups. Alternatively,
right-click on the device, and then in the context menu, click Advanced >
Network groups.

2

To add a group, click Add group.

3

To edit a group, select one group. Click Properties.

4

The Add Group dialog box and the Edit Group dialog box contain the same
settings. For the group named Other, the Group ID and Group name cannot
be edited, but the Access level and Job authorization settings can be edited.

5

In the Group information section, in the Group ID text box, type an identifying
number of up to 10 numeric characters.

6

In the Group name text box, type a name for the group. The maximum number
of alphanumeric characters is 32.

7

For Access level select either User or Administrator. User is selected by
default.

8

In the Job authorization settings, there is a list of printing system properties.
You can select to either Permit or Prohibit each of the properties. If you want to
permit all the properties, click Permit all at the top of the list. If you want to
prohibit all the properties, click Prohibit all.

9

After making all your changes, click OK to save all your changes. The new
group will be added to the group list for the selected device, or your edits will be
saved to the existing group.
You can delete a network group by selecting it in the list and clicking Delete
group. The group named Other is used by the application and cannot be
deleted.

Setting Group Authorization
Group authorization means all users can operate within permissions set for
the group. You can activate or deactivate Group authorization for all groups
listed in the Network Groups dialog box.

1

In the menu bar at the top of the screen, click Device > Advanced > Network
groups. Alternatively, right-click on the device, and then in the context menu,
click Advanced > Network groups.

2

In the toolbar, click the Authorize Groups icon.

3

Click On to activate group authorization. Click Off to deactivate group
authorization. Click OK to save your choice.

Searching the Group List
In the Network Groups dialog box, you can search by Group ID or Group
name to find a specific group.
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1

In the Searchable fields list, choose the field to search.

2

Enter the name or part of a name to find in the adjacent Search text box.

3

To clear the search results and display the entire list again, click the Clear
search icon.

TCP/IP Send Data
TCP/IP Send Data lets you send data (files, text, or device commands) directly
to the interface of one or more selected devices.
Warning: This is an advanced feature. Incorrect use can cause the device to
be inoperable.
Sending TCP/IP Data
To send data to the device interface:

1

In the device list, select a device. To send data to more than one device, press
Ctrl or Shift + click to select devices.

2

In the menu at the top of the screen, click Device > Advanced > TCP/IP Send
Data.

3

In the TCP/IP Send Data dialog box, select the TCP port or IPPS path. You can
select the Default TCP port or a Specified TCP port as the transmission
method. The port number must match one of the logical printers defined in the
Command Center for the device. The range is 1-65535. If you want to transmit
with IPPS, select IPPS and type a valid Path into the text box.

4

To send data from a file to the device, select File, click the Browse button, and
select the file. Use this option to send macros or printable files, such as PDF or
PRN.
To send data as text, select Text and type the text in the box. Use this option to
send PRESCRIBE commands. Click History to access any of the past 10 sent
text strings.

5

Click Send to send the data.

Device Applications
You can install applications on one or more printing devices by using the
Manage Applications feature. You can also uninstall applications and activate
applications remotely.
Applications are created by dealers or third-party companies to enhance
printing, copying, or accounting features.

Installing an Application on Multiple Devices
You can install applications remotely on one or more printing systems using the
Manage Applications wizard. Once an application is installed, you can choose
to start the application immediately or to leave it inactive.

KMnet Viewer 5.3
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1

In any Device view, select one or more printer models.

2

Click Device > Advanced > Manage applications.

3

In the Manage Applications wizard, select Install application. You can select
the check box to activate the application after installation. Click Next.

4

Click Browse to find a valid application package file (.PKG), and click Open.
Click Next.

5

If the check box was selected in step 3 and the selected application requires a
license key, the Apply license keys page will appear. Select a method to
choose license keys:
Enter license key
Type a valid 20-digit license key, separated by a hyphen for each 4 digits,
and click OK.
Import license keys
Click Import, and browse to find a valid license key file (.CSV).
If the application is not being activated during this installation, the Apply
license keys page does not appear.
Click Next.

6

On the Confirmation page, review your settings.

7

Click Finish to install the application.

8

When installation is finished, you can click Save log to save an installation log
file (.CSV).
You can remove an application by opening the Applications dialog box for one
device, selecting an application, and clicking Uninstall.

Installing an Application on One Device
You can install applications remotely on one printing device using the
Applications dialog box.

1

In any Device view, select a printing device.

2

Click Device > Applications.

3

In the Applications dialog box, click Install.

4

Browse to find a valid application package file (.PKG), and click Open, and then
click Yes to confirm.
You can remove an application by opening the Applications dialog box for one
device, selecting an application, and clicking Uninstall.

3-24

User Guide

Device

Activating an Installed Application on Multiple Devices
If an application was installed on one or more printing devices without starting
the application, you can activate it using the Manage Applications wizard.

1

In any Device view, select multiple printing devices.

2

Click Device > Advanced > Manage applications.

3

In the Manage Applications wizard, select Activate application. Click Next.

4

On the Select a method for specifying the application to be activated page,
select how to choose the application:
Specify application package
Click Next, then browse to find a valid installation package file (.PKG).
Continue to step 7.
Specify application installed on the device
Click Next and continue to step 5.

5

On the Select source device page, select one device. Click Next.

6

On the Select the application to be activated page, select the application to
be activated. Click Next.

7

If the application requires a license key, the Apply license keys page will
appear. For each device, select a method to choose license keys:
Enter license key
Type a valid 20-digit license key, separated by a hyphen for each 4 digits,
and click OK.
Import license keys
Browse to find a valid license key file (.CSV), and click Open.
Click Next.

8

On the Confirmation page, review your settings.

9

Click Finish to activate the application.
When activation is finished, you can click Save log to save an activation log file
(.CSV).
You can remove an application by opening the Applications dialog box for one
device, selecting an application, and clicking Uninstall.

Activating an Installed Application on One Device
If an application was installed on one printing device without starting the
application, you can activate it using the Applications dialog box.

1
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In any Device view, select a printer model.
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2

Click Device > Applications.

3

In the Applications dialog box, select the application and click Activate.

4

In the License Key Settings dialog box, select a license key option:
Without license key
If a license key is not required, click OK.
Use the following license key
Type a valid 20-digit license key, separated by a hyphen for each 4 digits.
Click OK.

5

Click Close in the Applications dialog box.
You can remove an application by opening the Applications dialog box for one
device, selecting an application, and clicking Uninstall.

Viewing Installed Applications
You can view information about the applications installed on a device. Name,
version, and license information is displayed.

1

In any Device view, select a device.

2

Select Device > Applications.

3

At any time, click Refresh to update the view.

4

If desired, you can select and manage one or more applications:
Click Install to install a new application.
Click Activate to activate an installed application.
Click Uninstall to remove an installed application.

Searching Applications
In the Applications dialog box, you can search by Name or Version.

1

In the Searchable fields list, select the field to search.

2

Enter the name or part of a name to find in the adjacent Search text box.

3

To clear the search results and display the entire list again, click the Clear
search icon.

Exporting Device Information to a File
With any Device view except Map view displayed you can export current
information for all workspace devices to a .CSV or .XML file. The .CSV export
uses UTF-8 encoding.
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1

Click File > Export > Devices.

2

In the Export Devices to CSV/XML dialog box, type or select a file path. The
file must have an extension of .CSV or .XML.

3

Click Save.
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The Account menu is used to find accounts and manage account settings.

Administrator Login
For some models, administrator authentication is required to access selected
features in the Device and Account menus. Available features vary by model.
When you select the feature from a menu or context menu, you are prompted to
type one of the following in the Administrator Login dialog box:
Command Center password
Administrator login and Administrator password (with optional Use local
authentication)
Accounting administrator code
Operations on multiple devices do not prompt for the administrator login. Login
options must be selected in the Login section of the Communication Settings
dialog box.

Adding Account Devices
You can add network devices to an existing account. Only managed devices
can be added.

1

In Accounts View, select an account.

2

In the Account menu, select Add Devices to Account.

3

In the Add devices to account dialog box, select one or more available
devices.

4

Click OK to add the devices.

Creating a New Account
You can create an account for a device.
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1

In Accounting devices view, select one or more managed devices.

2

In the Account menu, click New account.

3

In the Add New account dialog box, type an Account ID up to 8 digits and an
Account name up to 32 characters. If applicable, type furigana up to 32
characters.

4

Click OK, then click Yes to confirm.
User Guide

Account

Account Properties
The Account Properties dialog box contains information about counters and
usage restrictions for an account. The device must be managed before the
properties can be displayed. To view the dialog box, click Account > View
accounts on this device, and then select Account properties.
General
ID number and name of the account (and furigana, if applicable).
Counters by function
Counters for number of pages printed, copied, or faxed.
Counters by media
Counters for number of pages used of various media types or sizes.
Counters by duplex/combine
Counters for single-sided, double-sided, and combined printing (2 in 1 and 4
in 1).
Counters for scanned pages
Counters for number of pages scanned for the copy, FAX, or other functions.
Counters for FAX transmission
Counters for number of pages transmitted, and the total transmission time.
Timestamp
The date and time when the counters were last updated.
Usage restriction by print
Enables limiting the number of pages allowed for printing in full color or
single color.
Usage restriction by copy
Enables limiting the number of pages allowed for copying in full color or
single color.
Usage restriction by scan
Enables limiting the number of pages allowed for scanning.
Usage restriction by FAX
Enables limiting the number of pages allowed for sending by FAX.
Reset counters
Resets all of the above counters to zero.
Usage Restrictions
Restrictions can be placed on individual accounts on a given device to limit the
number of pages that can be output. Restrictions can be specified for each
function of the device, such as printing and copying, and limited to the number
of full color or single color pages output, or to the total number of pages output.
The three options include the following:
Off
Usage is not restricted.
Counter limit
The administrator sets the usage limits and resets the limits if the maximum
is reached.
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Reject usage
Usage is restricted.

Device Accounts
To view the Device Accounts, select Accounting devices view, right-click on
a device, and select View accounts on this device. This dialog displays
information about accounts associated with this device. Accounts can be
created on the device, and existing accounts can be added or deleted. Reports
can be made about this account, including the account ID list, counter
information, and accounting information. A Search text box is also available to
search the list of device accounts.

Account Devices
To view the Account Devices dialog box, select the Accounts view, right click
on an account, and select View devices for this account.
The dialog box displays a list of the various devices that are associated with this
account. The information shown includes the model name of each device, its
network information and counter information. Devices can be added to or
removed from this account. Reports can be made about this account, including
the account ID list, counter information, and accounting information. A Search
text box is also available to search the list of printing devices.

Viewing Accounts and Devices
You can view the accounts on each device and the devices associated with
each account. Only managed devices can be displayed.

1

Select a device or account:
In Accounts View, select an account.
In Accounting devices view, select a managed device.

2

In the Account menu, select View devices for this account or View accounts
on this device.

Exporting Account Information to a File
With any Account view displayed, you can export account information to a
.CSV or .XML file. Account IDs can only be exported to a .CSV file. The .CSV
export uses UTF-8 encoding.

1

Click File > Export > Accounts, then select an export option:
Account IDs
Exports the account ID list that is saved in the printer driver.
Counters
Exports device counter information.
Information
Exports device accounting information.
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2

In the Export dialog box, type or select a file path. Depending on the file type,
the file must have an extension of .CSV or .XML.

3

Name and save the file.

Counter Reports
Counter reports provide detailed counter information about devices in the
current view. Counter reports require Mail settings be set in Edit > Options.
Reports can be sent to multiple recipients and scheduled for a specified time
and day.
The report contains the same printer system and counter information that is
shown in the view. Each view can have one counter report, and a total of 5
counter reports can be created.
The counter report has a user-specified name, and can be sent to the e-mail
addresses specified in a list. The report can be sent daily, weekly, or monthly.
The e-mail can contain a user-specified message in the subject line. The
attached file can be in CSV or XML format.

Automatic Counter Reset
This function resets the counters on a printing system to zero when a counter
report is successfully sent. If the counter report is not successfully sent, the
reset is not performed.

Creating a Counter Report
You can create a counter report for a selected Account view.

1

In My Views, select an account view.

2

Select Account > Add counter report.

3

Change the default settings, as needed.

4

Click OK.

Viewing and Changing Counter Report Settings
You can view and change counter report settings.
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1

In the My Views pane, select an Account view.

2

In the main menu, click Account > Show counter reports.

3

In the Counter Reports dialog box, select a report and click Properties.

4

In the Counter Report Properties dialog box, change any settings as needed.

5

Click OK.
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Manage Device
When an accounting device is managed, you can use notification and reporting
features, create and view accounts, and reset counters. An unmanaged device
can only use a limited set of features.

Managing an Account Device
To manage an accounting device, follow these steps:

1

In Accounting devices view, select an unmanaged device.

2

In the Account menu, click Manage device.

3

You may be prompted to enter a password.
To unmanage a managed device, select the device, click Account > Don’t
manage device, then click Yes to confirm.

Hiding or Showing Unmanaged Devices
In Accounting devices view, you can view all account devices or view only the
managed devices.
In the toolbar, click Hide unmanaged devices to remove unmanaged
devices from view.
In the toolbar, click Show unmanaged devices again to view unmanaged
devices.

Reset Counters
The job accounting counters of one or more devices can be reset to zero. To
use this feature, the device must be set as managed in Accounting devices
view.

Resetting Job Accounting Counters
You can reset job accounting counters.

1

In Accounts view or Accounting devices view, select one or more accounts
or managed devices respectively.

2

In the Account menu, click Reset counters, then click Yes to confirm.

Accounting Notification Settings
Notification Settings are used to inform users of changes in the counter status
of the printing device. The types of notifications are: opening a pop-up window
or the Windows event log, and sending an e-mail to up to three recipients. To
send e-mail notifications, TCP port 25 must be available and not blocked by a
firewall or virus scanner. The e-mail Sender must be specified in Edit >
Options > Mail settings. If it is not, the Send e-mail to option in Notification
Settings is unavailable.
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Setting an Accounting Notification
You can select devices from the account list for displaying alerts about printing
device activity. The Notification Settings dialog box provides the alert option
for the selected devices.

1

In Accounting devices view, select a managed device.

2

In the menu at the top of the screen, click Device > Notification settings.

3

Under Actions, select how the notification will be communicated.

4

If you select Send e-mail to, enter one or more e-mail addresses to a maximum
of three.

5

Under Notifications, select the events that will trigger a notification.

6

To save your selections and close the dialog box, click OK.

Device Accounting Settings
The Device Accounting Settings dialog box provides options for controlling or
monitoring a device. To connect to the selected device, either the Login user
name and Password, or the Accounting administrator code must be set
correctly, depending on the type of authorization method used by the device.
Information is read from the device and displayed at the top of the dialog box
under General. Click on the other list name rows to view other options.
Options can be specified for Job Accounting, Media Type, Error Handling,
and Additional settings. If a property is not supported by the selected device, it
is shown as unavailable.

Accessing Device Accounting Settings
You can open a dialog box that provides options for controlling and monitoring
devices.

1

In Accounting devices view, right-click on a managed device, and in the
context menu, click Device accounting settings.

2

For the selected device, you can view or select these options:
General
Job accounting
Media type
Error handling
Additional

Enabling or Disabling Job Accounting
You can enable or disable job accounting settings to keep count of certain
functions on a selected device.
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1

In the Device Accounting Settings dialog box, click Job accounting. The list
of options is expanded.

2

Select to enable Job accounting, and enable or disable counts for the following
printing system functions:
Job accounting for copying
Job accounting for printing
Job accounting for scanning
Job accounting for FAX

3

If you are finished selecting Job accounting options, you can select other
options in the dialog box, or you can save all your selections by clicking OK. If
you do not want to save any of your selections, click Cancel. The dialog box
closes and the application returns to the Accounting devices view or Device
Accounts dialog box.

Selecting Media Type Counters
You can select counters to track the number of pages by size and type of media
for a device.

1

In the Device Accounting Settings dialog box, click Media type.

2

For each desired counter, select a page Size and Type from the lists.

3

If you are finished selecting Media type options, you can select other options in
the dialog box, or you can save all your selections by clicking OK. If you do not
want to save your selections, click Cancel. The dialog box closes and the
application returns to the Accounting devices view or Device Accounts
dialog box.

Handling Errors
You can select how to handle the job when an error has occurred.

1

In the Device Accounting Settings dialog box, click Error handling. The list of
options is expanded.

2

You can print reports for one or both of the following errors:
Print report on illegal account error
Print report on exceeded counter limit

3

You can cancel the job, or issue a warning, for the following errors:
Cancel job on illegal account error
Cancel job on exceeded counter limit
From each of the lists select Prohibit from next job, Prohibit at once, or Alert
only.
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4

If you are finished selecting Error handling options, you can select other
options in the dialog box, or you can save all your selections by clicking OK. If
you do not want to save any of your selections, click Cancel.

Setting Permit Processing and Copy Counter
You can permit or prohibit processing jobs without an account ID.

1

In the Device Accounting Settings dialog box, click Additional. The list of
options is expanded.

2

If you want to require that an account ID be submitted before job processing,
select Reject from the list. If you want to allow job processing without an
account ID, select Permit.

3

If you want the count of copy pages separate from the count of print pages,
select Individual. If you want the count of copy and print pages added together,
select Total.

4

If you are finished selecting Additional options, you can select other options in
the dialog box, or you can save all your selections by clicking OK. If you do not
want to save any of your selections, click Cancel. The dialog box closes and the
application returns to the Accounting devices view or Device Accounts
dialog box.

Accounting Multi-Set
Accounting Multi-Set lets you send configuration parameters for device
accounting to multiple devices simultaneously.

Setting Multiple Accounting Devices
To start the accounting Multi-Set, follow these steps:

1

In Accounting devices view, select the devices that will receive settings by
pressing the Ctrl key, and clicking on the devices. You can also select groups of
devices by pressing the Shift key and clicking the first and last of adjacent
devices in the list.

2

In the menu bar at the top of the window, click Device > Advanced > Set
multiple accounting devices. Alternatively, you can right-click on a selected
device, and select Set multiple accounting devices from the context menu.
The Multi-Set wizard opens.

3

In the Device Group page, the application has filtered the selected devices by
those Multi-Set supports. The devices are organized by product group.
Select one group to apply settings to, and click Next.

Selecting Accounting Settings in Multi-Set
The following options may vary on the Settings page, depending upon the
destination device:
Device Accounting Settings
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These are settings for job accounting, media type, error handling, permitting
job processing without an account ID, and copy counter.
Account List
This is a list of device accounts with information about print, copy, scan and
FAX counts.
On the Settings page, select the category of settings to copy to the destination
devices. Only one category of settings can be selected for each Multi-Set
process. Click Next.

Selecting Accounting Source Settings
You can select different ways to create settings for your destination device.
Warning: When Account List is selected in Settings, if the check box
labeled Overwrite settings on target device at the bottom of the Method
page is selected, the source device settings will be copied over the destination
device settings. Clear this check box to preserve the destination device
settings.
Creating Settings From a Device
You can copy settings from the source device.

1

On the Method page, click Create from device. Click Next.

2

Click on one source device from the list. Click Next.

3

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The settings are saved to
a file with the extension .XML. Click Finish.
If the process completes successfully, the properties or settings are copied from
the source device to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Creating an Account Settings Template
You can create a settings template from an existing file.

1

On the Method page, click Create from File. Click Next.

2

Type a file path, or click Browse to locate and select a file you want to use. You
have the option to open the following format:
Multi-Set template from the current software version (.XML)
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3

Click Open, and then click Next.

4

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The file is saved in .XML
format.
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5

Click Finish.
If the process completes successfully, the properties or settings are copied from
the file to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Creating New Settings
You can create a new settings template.

1

On the Method page, click Create New. Click Next. A dialog box opens
containing settings for the option you selected on the Settings page. Make your
changes to the settings.

2

When you are done making settings, click OK or Close.

3

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The settings are saved to
a file with the extension .XML.

4

Click Finish.
If the process completes successfully, the new properties or settings are copied
to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Export
When viewing device accounts or accounting devices, the displayed information
can be exported and saved to a .CSV or .XML file on your computer or network.
The following export options are available:
Account IDs: Displays the account ID list. This file can be imported into a
printer driver.
Counters: Displays job accounting counters by account ID.
Information: Displays all accounting counters.

Exporting Account ID List
You can export a device’s account ID list to a .CSV file.

1

In My Views or Default Views, select an account or select a device that
supports accounting:
Accounts View: select the desired account
Accounting devices view: select a managed device

2
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Depending on the selection in step 1, in the Account menu, select View
devices for this account or View accounts on this device.
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3

Select one or more devices or accounts.

4

In the toolbar, click Export > Account IDs.

5

Name and save the file.

Exporting Counter Information
You can export a device’s counter information to a .CSV or .XML file.

1

Under My Views or Default Views, select an account or a device that supports
accounting:
Accounts View: select the desired account
Accounting devices view: select a managed device

2

Depending on the selection in step 1, in the Account menu, select View
devices for this account or View accounts on this device.

3

Select one or more devices or accounts.

4

In the toolbar, click Export > Counters.

5

Select .CSV or .XML as the file type.

6

Name and save the file.

Exporting Accounting Information
You can export a device’s accounting information to a .CSV or .XML file.

1

Under My Views or Default Views, select an account or a device that supports
accounting:
Accounts View: select the desired account
Accounting devices view: select a managed device
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2

Depending on the selection in step 1, in the Account menu, select View
devices for this account or View accounts on this device.

3

Select one or more devices or accounts.

4

In the toolbar, click Export > Accounts > Information.

5

Select .CSV or .XML as the file type.

6

Name and save the file.
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5 Host
The Host menu is used for managing printer drivers and print queues. In host
views, you can install, upgrade, or uninstall printer drivers on host computers,
and select login settings.

Adding Queues
You can use the Create Queue wizard to add queues to the Host Queue View
list.

1

In Host Queue View, click Host > New queue.

2

In the Create Queue wizard, select one or more hosts. Click Next.
If required, select a domain login option, and then click OK.

3

Select a printer model. Click Next.

4

Click Have disk, browse for a valid 32-bit or 64-bit .INF file (or both) for the
printer model, and click OK. Click Next.

5

Change available settings for each host. Clicking some options opens an
additional dialog box.

6

You can click Import to browse for a settings file (.KVP) for the selected driver,
or save your current settings by clicking Export.

7

You can click Common settings and apply some settings to all selected printer
models.

8

Click Conflicts, and select from available options.

9

After you have finished making changes on the Printer settings page, click
Next.

10

On the Confirm Settings page, confirm your selections.

11

Click Finish to create the new queue.
You can remove a queue by selecting it from the list and clicking Delete queue.

Common Settings Options
When creating a new queue or installing a printer, you can apply some settings
to all selected printer models by using the Common Settings feature. On the
KMnet Viewer 5.3
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Printer settings page of the Create Queue wizard, click Common settings,
and select available options:
Under Factory Default, select Yes or No. With Yes selected, browse to find
a profile (.KXP), and then click Upload.
Under Plug-ins, select from the available plug-ins to install.
In the Comments box, type your comment.
You can click Open and browse for a .KVP file containing saved
configuration settings for printer drivers.
You can click Save and save current configuration settings in a .KVP file.

Conflicts Options
When creating a new queue or installing a printer, you can select from available
installation options.
Printer exists:
Keep Settings
Current printer settings are not changed.
Override
You can change printer settings.
Driver exists:
Does nothing
Settings for the existing driver are not changed and a new driver is not
installed.
Upgrade
You can upgrade the driver to a later version.
Share name exists:
Add suffix
The new printer name contains extra characters.
Fail
The new printer is not installed.
No share
The printer is not shared.
Port is not available:
File
The port is set as File.
LPT1
The port is set as LPT1.
Fail
The printer is not installed.

Editing a Queue Name
You can change the name of a queue.

1
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In Host Queue View, select a queue to rename.
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2

Right-click on the queue and select Rename.

3

Type the new name in the box.

4

Click Edit.

5

When renaming is finished, click Finish.

Host View Printer Installation
The printer driver software provides settings to customize output from your
printing system. You can remotely install printer drivers onto a host computer.
Once installed, drivers can be upgraded or uninstalled.

Allowing the Print Spooler to Access Client Connections
The administrator can set policies that are applied to the computer for any user
who logs on. The Allow Print Spooler to accept client connections policy
manages access to the print spooler.

1

In the Local Group Policy Editor, click Computer Configuration >
Administrative Templates > Printers.

2

From the Setting list, double-click the Allow Print Spooler to accept client
connections policy.

3

Select Enabled so the print spooler will always accept client connections.

4

Click OK.

5

Restart the print spooler for changes to this policy to take effect.

Allowing a Remote Administration Exception
The administrator can set policies that are applied to the computer for any user
who logs on. The Allow inbound remote administration exception policy
manages exceptions to accessing remote connections when the firewall is on.
This feature allows remote administration of the computer using Windows
Management Instrumentation (WMI).
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1

In the Local Group Policy Editor, click Computer Configuration >
Administrative Templates > Network > Network Connections > Windows
Firewall.

2

If the computer is on the domain, double-click Domain Profile. If the computer
is not on the domain, double-click Standard Profile.

3

Double-click Windows Firewall: Allow inbound remote administration
exception.

4

Select Enabled to allow remote administration for the computer.

5-3

Host

5

Click OK.

Installing Printer Drivers in Host View
You can use the Driver Installation wizard to install printer drivers.

1

In Host view, select one or more host computers from the list.

2

Click Host > Install driver.

3

In the Driver Installation wizard, select whether to install with or without a
device:
Select Install driver with device if the physical printing devices are
available on the network. Click Next to display a list of all available devices.
Select one or more printer models to install, and click Next. Click Have disk,
browse to find a valid .INF file for each driver being installed, and then click
Open. Click OK to exit the dialog, and then click Next to proceed.
Select Install driver without device if the physical printing devices are not
available on the network. Click Next, and then click Have disk and browse
to find a valid .INF file for each driver being installed. Click OK to exit the
Have disk dialog, and then select one or more drivers to install. Click Next.

4

On the Printer settings page, select available settings for each printer driver.
Some options open another dialog box for selecting settings.
You can click Common settings and apply some settings to all selected
printer models.
You can click Conflicts and select from available options.
You can click Import and select a configuration settings file (.KVP).
You can click Export and save current configuration settings in a .KVP file.
Click Next.

5

On the Confirm Settings page, review your settings.

6

Click Finish to install the printer drivers.

7

When installation is finished, you can click Export to save an installation log file
(.TXT).

8

Click OK.

Upgrading Printer Drivers in Host View
You can upgrade installed printer drivers to a later version.
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1

In Host view, select one or more host computers from the list.

2

Click Host > Upgrade driver.

3

In the Driver Upgrade wizard, select printer drivers to be upgraded. Select at
least one driver under each host. Click Next.
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4

In the Select the INF file for each driver page, click Have disk, browse to find
a valid .INF file for each driver (32-bit or 64-bit) that is being upgraded, and click
OK. Click Next.

5

On the Confirm Settings page, review selected settings.

6

Click Finish to begin the upgrade process. When upgrade is finished, you can
click Export to save an upgrade log file (.TXT).

7

Click OK.

Uninstalling Printer Drivers in Host View
You can uninstall printer drivers from a host computer.

1

In Host view, select one or more host computers from the list.

2

Click Host > Uninstall driver.

3

In the Driver Uninstallation wizard, expand the list of printer drivers under
each host.

4

Select the check box next to each driver or queue to uninstall. Select at least
one driver under each host. Selecting a driver also selects the associated
queue. Click Next.

5

On the Confirm Settings page, review your selections.

6

Click Finish to begin the uninstallation process. When uninstallation is finished,
you can click Export to save an uninstallation log file (.TXT).

7

Click OK.

Installing Additional Drivers
With 32-bit or 64-bit printer drivers installed on a host computer, you can install
an additional driver of the other version (64-bit or 32-bit, respectively). This is
useful in a client/server environment when the client system and driver are the
other version.
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1

In Host Queue View, select one or more queues.

2

Right-click on the queue or queues, and in the context menu, click Install
additional driver.

3

In the Additional Driver Installation wizard, click Have disk.

4

Browse for a 32-bit or 64-bit .INF file for the printer model, and then click OK.
Click Next.

5

On the Confirm Settings page, review selected settings.
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6

Click Finish to install the additional driver. You can click Export to create and
save an installation log file (.TXT).

7

Click OK. The added printer driver does not appear in host views, but can be
upgraded or uninstalled.

Showing Printer Drivers and Print Queues
You can view detailed information about installed printer drivers and their print
queues for a selected host.

1

In Host view, select a host.

2

Select Host > Show printer drivers to view drivers, or Host > Show print
queues to view queues.

3

You can click Refresh to update the list.

Selecting Host Login Settings
You can change the login information for the host administrator.

1

In Host view, click Host > Host login settings.

2

In the Host Administrator Login dialog box, select Use this login to access
the host.

3

Enter the User name and Password.

4

Select a Domain from the drop-down list.

5

Click OK to save your settings.

Selecting Domain Administrator Login Settings
You can select administrator login rights for retrieving host and queue
information and for configuring the remote computer.

1

In any Host view, click Host > Domain administrator login settings.

2

In the Domain Administrator Login dialog box, select a domain option:
Use the current Windows login settings
Select to use your Windows login.
Specify a domain administrator user name and password
Enter the User name and Password, and select the login domain.

3
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Click OK.

User Guide

Host
If administrator login rights have not been set, the Domain Administrator
Login dialog box appears when adding hosts and when installing, upgrading, or
uninstalling printer drivers. For security purposes, this information is cleared
when you exit the application.

Exporting Host Information to a File
With any Host view displayed, you can export host information to an .XML file.

1

Click File > Export > Hosts.

2

In the Export Hosts dialog box, type or select a file path. The file must have an
extension of .XML.

3

Click Save.

Configuring Printer Settings
You can view and change selected settings for installed printer drivers.

KMnet Viewer 5.3

1

In any Host view, click Host > Printing settings.

2

If the Configure Printer Settings wizard was accessed from Host view, select
one or more installed printer drivers. Click Next.

3

Click on the available options under each selected driver to change the settings.
When finished making your changes, click Next.

4

On the Confirm Settings page, review your selections.

5

Click Finish to begin the configuration process. When configuration is finished,
you can click Export to save a configuration log file (.TXT).

6

Click OK.
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6 Communication Settings
Communication Settings control the network communications with each
device. Available settings vary depending on the model and can include
Network interface settings, Secure protocol settings, Login, Account
polling settings, and Device polling settings.
If authentication is enabled on the device, the Login user name and Password
must be set correctly in the Communication Settings dialog box for access to
device features, such as Address Book, Users, or Document Box.

Setting Device Communications
You can change the network interface, polling and protocol settings, and login
information in the Communication Settings dialog box for the selected device.

1

In any device view or in Accounting devices view, select a device.

2

In the menu bar at the top of the screen, click Device > Communication
settings.

3

Complete the required communication settings as described in the rest of this
chapter.

4

Click OK to save the updated value.

TCP/IP Port
Some operations send a command or command file via logical printer port. The
default logical printer port numbers begin with 9100. The valid range for port
numbers is 1024 to 65534. The number must match the port number of one of
the logical printers defined for a device. To determine the port number, see the
Logical Printers web page in the Command Center or the device home page.

Setting the Port Number in Command Center

1

To access the Command Center, select a device.

2

Click Device > Device home page in the menu bar. Log in to the Command
Center, then click the Advanced tab.

3

To the left of the page, select TCP/IP, and then select Logical Printers. The
TCP/IP Port Number is displayed for each logical printer. One of these logical
printer ports must match the port number entered in Communication Settings.
A restart may be required for logical printer changes to take effect. Use the
Reset page in the Command Center Basic tab.
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Note: In older models, set the port number from the device home page. Select
Networking > Logical Printers. To restart, select General > Reset.

Communication Timeout
Enter the number of seconds the server should wait for the printing device to
respond to an SNMP or SOAP request. The available range is from 5 to 120
seconds.

SNMP Communication Retries
Enter the number of times, after an initial failure, the application should attempt
to establish SNMP communication with the printing device. The available range
is from 0 to 5 retries. A higher number will increase network traffic, while a lower
number can improve performance.

Secure Protocol Settings
Secure Sockets Layer (SSL) is a cryptographic protocol that provides security
for network communications. SSL support varies by network interface model.
Select SSL to use HTTPS for device communication.
Clear SSL to use HTTP for device communication.

Login Settings
The Login section lets you set user login information. The feature can be set if at
least one selected device supports the User Login feature.
For an account device, select whether to use Apply same user information
as Device Management (available when user information is stored in
Communication Settings) or Use another user’s information. If Use
another user’s information is selected, enter the Login user name and
Password for the device.
For some models, select whether to use local or device authentication.

Account Polling Settings
Printing devices are interrogated at specific intervals to check for account
counter information. When a device is selected from an Accounting devices
view, the following polling mode is provided.
Account counter polling
Information is gathered about the counters for each account, including total
number of prints, copies, FAX, scans, page sizes, duplex pages, and pages
per sheet. Select an interval, a day or date, and time of day.

Device Polling Settings
Printing devices are interrogated at specific intervals to check for error
conditions, operational status, and low toner levels. When a device is selected
from a device view, the following polling modes are provided.
Status Polling
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Information is gathered about the current operational state of the device,
such as error conditions, panel messages, and operating mode. The
available range is between 5 and 300 seconds.
Counter Polling
Information is gathered about the values held by various counters in the
device, such as number of color pages printed, number of black and white
pages, number of faxes received, and so on. The available range is between
1 and 10000 minutes.
Toner level polling
Information is gathered about the current level of toner in the device. The
available range is between 1 and 10000 minutes.
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7 Multi-Set
Multi-Set lets you send configuration parameters to multiple devices
simultaneously.

Setting Multiple Devices
To start the Multi-Set wizard, follow these steps:

1

In the device list, select the devices that will receive settings by pressing the Ctrl
key, and clicking on the devices. You can also select groups of devices by
pressing the Shift key and clicking the first and last of adjacent devices in the
list.

2

On the menu bar at the top of the screen, click Device > Advanced > Set
multiple devices. Alternatively, you can open the wizard by right-clicking on
one of the selected devices in the device list. In the context menu, click
Advanced > Set multiple devices.

3

In the Device Group page, the application has filtered the selected devices by
those Multi-Set supports. The devices are organized by product group.
Select one group to apply settings to, and click Next.

Selecting Settings in Multi-Set
You can select available settings on the Settings page of the Multi-Set wizard.
Note: If local authentication is on, an administrator must type a Login user
name and Password in the Login section of the Communication settings for
the device. All settings and passwords for the source and destination devices
must be correct in Communication Settings for a successful Multi-Set
completion.
The following options may vary on the Settings page, depending upon the
destination device:
Device System Settings
Basic device settings including operation panel language, timers, and
security options including panel and interface locks. Some functions may
require the printing system to be restarted.
Device Network Settings
Basic settings for TCP/IP, security and network configurations. Some
functions may require the printing system or the network to be restarted.
Device Default Settings
Settings that define default behavior for print, copy, scan and FAX jobs
including paper size, print and scan quality, and default media types.
Device Authentication Settings
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Settings that define local or network authorization for accessing a device.
These settings vary by device.
Device User List
Login user name, user name (and furigana, if applicable), password, e-mail
address, account name, account ID on the device, and administrator access
permission.
Device Address Book
Number, name, furigana (if applicable), e-mail, FTP address, SMB address,
FAX, internet FAX addresses, and address groups.
Device Document Box
Users' custom and FAX boxes.
Device Network Groups
Creation of groups used for group authorization, and enabling/disabling of
groups. The availability of these settings depends upon the device.
Device Virtual Mailbox
Virtual mailboxes, including ID, name, and maximum VMB size are included.
To select source device settings to copy, follow these steps:
On the Settings page, select the category of settings to copy to the destination
devices. Only one group of settings can be selected for each Multi-Set process.
Click Next.

Creating Settings From a Device
You can copy settings from the source device.

1

On the Method page, click Create from device. Click Next.

2

Click on one source device from the list. Click Next.

3

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The settings are saved to
a file with the extension .XML. Click Finish.
If the process completes successfully, the properties or settings are copied from
the source device to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Creating a Multi-Set Settings Template
You can create a settings template from an existing file.

1

On the Method page, click Create from File. Click Next.

2

Type a file path, or click Browse to locate and select a file you want to use. You
have the option to open the following formats:
Multi-Set template from the current software version (.XML)
Address Editor data file (.AED)
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Address Editor for FAX data file (.FED)
Address Book export file from the previous software version (.ABF or .CSV)
User list export file (.CSV)

3

Click Open, and then click Next.

4

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The file is saved in .XML
format.

5

Click Finish.
If the device must be restarted to save the settings, a message appears. Click
OK to close.
If the process completes successfully, the properties or settings are copied from
the file to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Creating New Settings
You can create a new settings template.

1

On the Method page, click Create New. Click Next. A dialog box opens
containing settings for the option you selected on the Settings page. Make your
changes to the settings.

2

When you are done making settings, click OK or Close.

3

The Confirmation page shows a list of the settings you have made. You can
click Edit settings to open a dialog box to make changes to the settings. If you
want to save your settings to a file, click Save to file. The settings are saved to
a file with the extension .XML.

4

Click Finish.
If the process completes successfully, the new properties or settings are copied
to the destination device. Click Close.
If the process does not complete successfully, you can click Details to see a list
of the errors. If you want to save the error list, click Export to open a dialog box
for saving to a log file. Browse or type a file name with an extension of .CSV.
Click Save, and then click Close.

Overwriting Settings
You can overwrite settings on the destination device. On the Method page,
select the Overwrite settings on target device check box, which appears
when you have selected any of these options on the Settings page:
Device User List

KMnet Viewer 5.3
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Device Address Book
Device Document Box
Device Network Groups
Device Virtual Mailbox
If this check box is selected, the setting template will be copied over the
destination device settings. Clear this check box to ensure that only settings that
do not overlap with existing settings are written.
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8 Firmware Upgrade
This section describes how to install firmware on supported devices. From a
master file, you can install firmware on a single device or groups of devices.
When upgrading multiple devices or a group, the process bypasses any devices
that do not match the models for the selected firmware. If there are no matching
devices that require a version upgrade, a message appears.
The firmware file is provided by an administrator or dealer. If the firmware file
version is older than the installed version on the device, then the firmware is
downgraded.
Before performing a firmware upgrade, ensure TCP ports 800-810 are available
and not blocked by a firewall.
Note: If local authentication is on, an administrator must type a Login user
name and Password in Device > Communication Settings > Login. All
settings and passwords for the source and destination devices must be correct
in Communication Settings for a successful Firmware Upgrade completion.
The Start of Job String must be blank for the logical printer used. You can
check or modify this setting in the device’s home page.

Firmware Upgrade Risks
Using this wizard poses a risk of damaging the device. When preparing to
upgrade firmware, remember to review the process with your administrator or
dealer and establish contingency plans. The wizard requires that you
acknowledge and accept the potential risk of firmware installation.
Warning: If a device is turned off or loses power at a critical point during the
upgrade, the device could become inoperable and require servicing to replace
damaged components.

Upgrading the Firmware
You can use the wizard to install firmware on devices. If the firmware file version
is older than the installed version on the device, then the firmware is
downgraded. A maximum of five devices can be processed at a time.

KMnet Viewer 5.3

1

In any Device view, select one or more similar devices.

2

Click Device > Advanced > Upgrade firmware.

3

On the Warning page, select the check box to acknowledge and accept risk.
Click Next.
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4

On the Select Firmware page, type the path for the firmware file, or click
Browse to find a valid firmware file and click Open. Click Next.
Note: Firmware files are not provided with this application. Consult your
dealer.

5

On the Firmware Information page:
If the firmware file cannot be validated, click Back and select another
firmware file.
If valid firmware and device information is displayed, click Upgrade.

6

You can click Cancel to abort an upgrade that has not yet started. This does not
stop upgrades that are currently processing.

7

When upgrades are finished, you can view or save a copy of the log, or click
Close.

Finishing Options
While an upgrade is in progress, several features are available on the final page
of the wizard:
Log
Displays detailed upgrade information for each device.
Search
Enter the value or part of the value of an IP address or Host name in the
Search text box. To clear the search results and display the entire list again,
click the Clear search icon.
Counters
Displays the number of devices by current upgrade status.
Save log
Click to save a .CSV log file containing information about the upgrade.
Close / Cancel
Displays a Close or Cancel depending on the upgrade status. Cancel
allows you to quit the process for devices that are still in queue. It does not
affect the devices that are already being upgraded. Close indicates all
upgrades are completed.
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9 Workspaces
A workspace is a collection of files including device information and view
settings. The workspace data appears in the device list or map, and the left
pane of the screen.
A workspace is identified with a user name and password. When a user opens
the application, the last workspace from that user's history is automatically
opened. When the user closes the application, the workspace is automatically
saved. Normally, a user needs only one workspace, but if there is more than
one location, with a list of different devices, additional workspaces can be
defined.
You can import a file into a workspace, or export a workspace to a file. A
workspace can also be exported to another filename for backup purposes. A list
(current view) can be exported to a file, and current workspace devices can be
exported to a file.

Adding a New Workspace
You can create a new workspace on your computer or network.

1

In the menu bar at the top left of the screen, click File > New workspace.

2

Browse to the desired location for the new workspace folder.

3

Select an existing folder or click Make New Folder.

4

Type a name for the new folder, and click OK. The current workspace is saved
and closed before opening the new workspace.

Opening an Existing Workspace
You can open a workspace that has been created on your computer or network.
A workspace created for an older version of the application (5.x) is converted for
the newer version and cannot be changed back.

KMnet Viewer 5.3

1

In the menu bar at the top left of the screen, click File > Open workspace.

2

Browse to the location of an existing workspace and click that workspace folder.

3

Click OK. The current workspace is saved and closed before opening the
selected workspace.
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Import and Export Workspaces
A workspace is a collection of files including device and UI information. You can
bring in a workspace from a different version of the application or from another
user.
The file extension of a workspace imported from version 4.x is .KV3.
The file extension of a workspace imported from version 5 or later is .KVX.
The file extension of a workspace imported from KM-NET for Accounting is
.XML.
To make it possible to reuse the device data and UI information created in the
older version, you can import and convert the older workspace to the new
workspace.
You can also share a workspace with another user. To protect the integrity of
the data, other users--even administrators--cannot access your workspace. To
copy a workspace to another user, you must export the workspace, then the
other user must import it. The workspace is identified with a user name and
password.

Importing a File to a New Workspace
You can bring in a workspace exported from another user or from the 4.x
version of the application. You can also import from a KM-NET for Accounting
database.

1

In the menu bar at the top left of the screen, click File > Import to new
workspace.

2

In the Import To New Workspace dialog box, under File, type a file path or
click Browse to select a workspace file. The file must have an extension of
.KVX, .XML, or .KV3.

3

Under Workspace folder, type a file path or click Browse to select a folder to
save the workspace file in.

4

Click OK. The application automatically saves the current workspace, and
opens the one you have selected to import.

Exporting a Workspace to a File
You can copy a workspace from a user or from the application version 5.x to a
file that can be imported to another user or a newer version.

1

In the menu bar at the top left of the screen, click File > Export > Workspace.

2

Specify a destination for the export.

3

Click Save. Click OK.

Viewing Recent Workspaces
You can view and use recently opened workspaces. The last five workspaces
are displayed in the list.
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1

In the menu bar at the top left of the screen, click File > Open recent.

2

Select the desired workspace from the list. If another workspace is already
open, the application automatically saves and closes it before opening the
selected workspace.
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You can choose settings for certain system authentication and communications
options, set or change a local password for users who do not have administrator
rights on a computer and configure the application to send e-mail notifications to
users about certain device conditions. The application lets you also set default
device or account polling settings for new devices and choose settings for the
trap server, the SNMP trap packet receiver which runs in the application.

Editing E-mail Options
You can configure the application to send e-mail notifications to users about
certain device or counter conditions, such as cover open, paper jam, or counter
exceeding the limit.

1

In the menu bar at the top left of the screen, click Edit > Options.

2

In the Options dialog box, click Mail Settings.

3

In the Host text box, type the SMTP (e-mail) server name, and in Port, type the
port number.

4

To use authentication, select Require authentication. In the User name text
box, type the user name needed to log in to the SMTP server, and in
Password, type the user password needed to log in to the SMTP server.

5

In the Sender name text box, type the sender's name, and in the Sender
address, type the sender's e-mail address.

6

To test the connection to the SMTP server, click Test connection. A message
appears to indicate whether the application was able to successfully connect to
the SMTP server. If necessary, correct the host name and port number and test
the connection again.
Note: Test connection does not check the validity of the user name and
password.

7

To save your settings and close the Options dialog box, click OK.

Editing Authentication Options
If a user does not have administrator rights on the computer with the application
installed, the administrator can set up a user login password. If no password
has been set up for a user without administrator rights, the application does not
start, and an access error message appears.
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1

In the menu bar at the top left of the screen, click Edit > Options. In the
Options dialog box, click Authentication.

2

Select Enable local password.

3

In the New password text box, type a password for a local user. A password is
a maximum of 32 characters. A blank password is allowed.

4

In Confirm password, type the password again.

5

Click OK to save the password.

Editing Device Polling Options
The application lets you set default device polling settings for new devices.
These settings determine the initial values of the Communication Settings
when a device is added. The settings do not affect devices that already have
been added.

1

In the menu bar at the top left of the screen, click Edit > Options.

2

In the Options dialog box, click Default device polling settings.

3

Select Status polling if you want to track the condition of devices, such as
whether a device is offline, or has a cover open. Type the number of seconds or
click the up and down arrows to select a polling Interval (seconds). The
available range is between 5 and 300 seconds. The default value is 60 seconds.

4

Select Counter polling if you want to count pages, such as total printed pages,
or printed color pages. Type the number of minutes or click the up and down
arrows to select a polling Interval (minutes). The available range is between 1
and 10000 minutes. The default value is 60 minutes.

5

Select Toner level polling if you want to track the amount of toner available in
the devices. The toner level column in the device lists shows the relative
amount of toner in a rectangular icon. If the toner is empty, an exclamation mark
shows in the icon. Toner level polling shows the amount of black toner for
black and white devices. For color devices the polling shows the amounts of
black, cyan, magenta, and yellow toners.
Type the number of minutes or click the up and down arrows to select a polling
Interval (minutes). The available range is between 1 and 10000 minutes. The
default value is 1440 minutes.

6

To save your settings and close the Options dialog box, click OK.

Editing SNMP Trap Options
The SNMP protocol is used for providing and transferring management
information within the network environment. Should an error occur, such as Add
paper, the device automatically generates a trap. The trap sends an error
message to one or two predetermined trap recipients. The trap server is the
SNMP trap packet receiver which runs in the application. To receive trap
KMnet Viewer 5.3
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packets, the user has to start the trap server and then configure the SNMP trap
on the device as described in the device documentation. TCP port 162 must be
available and not blocked by a firewall.

1

In the menu bar at the top left of the screen, click Edit > Options.

2

In the Options list, click Trap.

3

Server status shows if the trap server is running. If the trap server is not
running, you can click Start.
If a connection cannot be made with the trap server, a message appears. See
the log file at C:\Program Files\Kyocera\KMnet Viewer\KMNV\log for an error
message as to why the trap server failed to start. Correct the error, and try again
to start the trap server.
If the trap server is running, you can click Stop to halt it. The server status will
change to indicate it is not running.

4

If you want to allow the receipt of SNMP trap packets that have the same
community name as the trap community (which is stored in the application),
type the trap community name in the Trap community text box. The default is
public.

5

If you want to start the trap server whenever the application is started, select
Automatically run trap server when the program starts. The default is for
the option to be cleared: to not allow the trap server to start automatically.

6

Click OK to save your settings and close the dialog box.

Editing Account Polling Options
You can specify settings for default account counter polling for new devices.

1

In the menu bar at the top of the window, click Edit > Options.

2

In the Options dialog box, click Default account polling settings.

3

Select the Default account counter polling for new devices check box.

4

For the Account counter polling interval, select Daily, Weekly or Monthly
from the list.

5

In the Time text box, type a valid time that you want polling to occur, or use the
up-and-down arrows to select a time.

6

If you selected Weekly for the Account counter polling interval, select the
day of the week you want polling to occur from the Day list.
If you selected Monthly for the Account counter polling interval, select the
numeric day of the month you want polling to occur from the Date list.
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7

Select a Warning level. The polling action issues a warning when either 60% or
more of available accounts are counted, or 80% or more of available accounts
are counted. The default is 60%.

8

Click OK to save your account polling settings. If you do not want to save the
settings you just made, click Cancel.
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